Suhr :: View topic - Suhr Reactive Load noise?

Suhr Forum Index

Suhr
The Official Suhr Forum

www.Suhr.com

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 
 

 
 
 
Suhr Reactive Load noise?

 
Post new topic   Reply to topic    Suhr Forum Index -> Suhr Amp Talk
View previous topic :: View next topic  
Author Message
chrisjdav



Joined: 11 Jan 2017
Posts: 1

PostPosted: Wed Jan 11, 2017 3:28 am    Post subject: Suhr Reactive Load noise? Reply with quote

I recently purchased the Suhr Reactive Load, and I have a question about the noise the unit emits, as well as the fan. I am playing through a 50watt Hiwatt set to 8ohms, and I connect it to the RL from the amps speaker output to the RL's input, and from the RL's unbalanced line into my audio interface and into my DAW etc. It seems to be the case that when I connect my amp through to the RL, I can faintly hear my guitar through the unit itself. Additionally, the internal fan seems to operate intermittently; going on-and-off when I play my guitar/there's signal.

My question is: are these things normal? It would be great not to be destroying any of these things!

Cheers,
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Suhr Forum Index -> Suhr Amp Talk All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB ©